Skip to main content
 首页 » 编程设计

updates之错误 : Update could not be validated. 确保网络安全并重试。

2024年02月20日14qlqwjy

Mamp Pro 的当前版本是 5.04 (15996)。可用更新窗口显示“Mamp 5.0.0 > 5.1。更新失败,并显示一条消息:错误:无法验证更新。请确保您使用的是安全网络,然后重试。”

更新没有说 5.0.4 > 5.1,这很奇怪吗? 我不知道安全网络指的是什么。我计算机上的所有内容都已尽我所能确保安全。尤其是无线网络。

我在新 iMac 上运行 High Sierra 10.13.6。

请您参考如下方法:

此问题过去曾影响过其他更新。不确定确切的原因是什么,但是解决方法很简单。

1, Download the latest version manually from MAMP here.
2、运行安装程序,提前关闭MAMP。
3、重新启动后,会出现“升级”选项,单击安装,应该可以正常工作。

编辑:从 5.3 -> 5.4 开始,不需要第 3 步。只需前 2 步即可。