Skip to main content
 首页 » DevOps

EVE-NG 安装和使用过程中出现的问题

2022年07月27日49mfrbuaa

安装过程中出现的问题

vmware 不能启动EVE-NG/vmware闪退

同类问题(带错误消息的):

  1. vmware workstation 与 device/credential guard 不兼容。在禁用 device/credential guard 后

  2. 以独占方式锁定此配置文件失败。另一个正在运行的VMware进程可能正在使用配置文件

原因猜测:

可能是Hyper-v 与 vmware 不兼容所导致,删除Hyper-v 问题解决了

注意:

如果不想删除Hyper-v 请升级到VMware WorkStation 16 PRO,最高版本已经支持Hyper-V

 

安装后不能访问Web UI

换成OVF格式社区版本安装就解决了

 

使用过程中出现的问题

WireShark can't working

解决:

https://www.emulatedlab.com/forum.php?mod=viewthread&tid=788&highlight=抓包

步骤:

  1. 必须先用putty SSH 连接到eve保存指纹(putty.exe 位于C:\Program Files\EVE-NG中,这里是windows环境)

  2. 能成功连接之后再重新尝试,并且确保wireshark_wrapper.bat 文件 中的PASSWORD和USERNAME正确

 

设备不能启动

必须使用开启虚拟化,如下图:

 

 

------------恢复内容结束------------


本文参考链接:https://www.cnblogs.com/Xrtero/p/15521433.html