Skip to main content
 首页 » 编程设计

Vue 3.0 使用Ant

2022年07月15日48mq0036

一、升级Vue-cli 3.0

yarn global add @vue/cli@next 
# OR 
npm install -g @vue/cli@next

输入vue -V(大写的V)查看版本

@vue/cli 4.5.0 //以上 

  

二、创建3.0版本的Vue项目

vue create my-project (项目名称)

选择带有 3.0 字眼的一项

三、引入ant-design-vue

yarn  add ant-design-vue@next 
# OR 
npm i --save ant-design-vue@next 

  在   main.js 中用下边儿代码覆盖

import {createApp} from 'vue' 
import Antd from 'ant-design-vue'; 
import 'ant-design-vue/dist/antd.css'; 
import App from './App.vue' 
 
createApp(App) 
    .use(Antd)  
    .mount('#app') 

  


本文参考链接:https://www.cnblogs.com/wulicute-TS/p/14292627.html